[Search]  Search   [Groups]  Back to EA Forum Index  
Treasure Hunt Problems  XML
Need for Speed World  > Bug Report Forum
Author Message




Joined: 03/27/2012 16:25:28
Messages: 17
Offline

Sooo .. ive collected today all my gems .... but i didnt get my reward.. and my Streak is broken / frozen too ... a lot of people have this problems too ..



I wanted to write to the support, which was disabled but unfortunately -. -




Joined: 04/03/2012 17:20:31
Messages: 158
Offline

same here on both my drivers

24 hours of LeMans "In 2011, despite running a flawless race, no Porsche was able to keep up with the front running Corvettes, BMWs and Ferraris. Porsche's best finish was 4th in GT2 for the Felbermayr-Proton team, 2 laps behind the winning Corvette"




Joined: 04/14/2012 21:16:23
Messages: 3
Offline

Mine is broken as well.... i am currently on day 5 of my streak. got all 15 gems and no rewards popped, logged out, and back in, and now the gem area is gone, and i am still on day 5 of my streak instead of 6 and the green gem area is gone.

Please correct this so i do not lose my streak.




Joined: 04/14/2012 21:55:39
Messages: 1
Offline

Me too. i got 15 gems and got no rewards.
Though I ended the 125th day, the indication remains 124th day.

Is TH reset tomorrow?




Joined: 05/03/2012 19:55:33
Messages: 1
Offline

Has this issue been resolved yet? I did all my 15 gems and once done didnt get any rep/cash/or my bonus...kinda irritated at this.




Joined: 05/21/2012 15:02:58
Messages: 1
Offline

HI, me too same problem. Done tresure hunts for hundreds of days but today no rewards in any of my profiles. 3 * 15 gems and any rewards. I'm getting really tired: one time I cannot make the hunt cause you take game in maintenance, now I did it but no rewards... what that game for ... nothing...
goodbye guys




Joined: 08/13/2011 17:02:27
Messages: 3
Offline

Same for me, got all 15 gems and no rewards popped. Went to garage in and out and yellow zone map disappeared.. Now what?




Joined: 05/21/2012 17:24:53
Messages: 1
Offline

i've got the same problem treasure hunt completed: no reward what so ever. and added problems. no exp and cash after winning a race is just keeps laoding the screen and no level up but the exp bar is full.




Joined: 02/18/2012 11:58:19
Messages: 6
Offline

NO rewards 15/15 complete, nothing. Both drivers - have screenie. Cant put in a ticket - EA has no customer support.




Joined: 07/26/2011 21:23:45
Messages: 1
Offline

same for my beta test account all 15 collected no reward day 141




Joined: 04/06/2012 17:37:47
Messages: 10
Offline

hey this is not my first time having an issue with treasure hunts but today a new one emerged on me .... i collected all 15 gems and the bottom of the screen even said that , i was given nothing , awarded nothing , and i have been doing my treasure hunt for more than 55 days and to lose this streak would really upset me if this is a bug please fix it tonight so i do not lose that streak due to any issues that your server is having




Joined: 04/06/2012 10:08:07
Messages: 24
Location: palo leyte
Offline

mine to i just finish my gem hunt and no rewards at all..

boyet
[Email]




Joined: 05/19/2012 10:19:33
Messages: 6
Offline

same problem today....cant get the treasure hunt reward or any faces reward..only money and rep...bs :\




Joined: 05/21/2012 21:07:20
Messages: 1
Offline

[quote=L3THAL1TY]Mine is broken as well.... i am currently on day 5 of my streak. got all 15 gems and no rewards popped, logged out, and back in, and now the gem area is gone, and i am still on day 5 of my streak instead of 6 and the green gem area is gone.

Please correct this so i do not lose my streak.
[/quote]

I have the same problem too!




Joined: 05/21/2012 21:57:05
Messages: 2
Offline

This happened with me now, i saw gem collected 15/15 but no reward, no exp, even no money, i went to safehouse and returned but the gem light area disappeared. i had just up to lv50. Please check this bug, i dont want to lose my streak.

This message was edited 1 time. Last update was at 05/21/2012 20:17:19

Need for Speed World  > Bug Report Forum
Go to: