[Search]  Search   [Groups]  Back to EA Forum Index  
Heavy Rail Bug  XML
SimCity  > Game Suggestions
Author Message




Joined: 03/08/2013 19:11:11
Messages: 11
Offline

I ran into a bug today where I placed some heavy rail across some street car tracks. The heavy rail lines would not allow trains to travel on the spur line. However, passengers would still fill up my station. After they waited approximately 600 mins, I turned the station off. Now I get a message that the station isn't connected.

If heavy rail is not allowed to cross street car tracks, then can we at least get a solution? To reroute the line would cause significant destruction to my city and cost close to $1m to complete.



[Avatar]
Joined: 02/05/2013 10:11:08
Messages: 135
Location: Lewisville, TX, USA
Offline

[quote=Ardshael]I ran into a bug today where I placed some heavy rail across some street car tracks. The heavy rail lines would not allow trains to travel on the spur line. However, passengers would still fill up my station. After they waited approximately 600 mins, I turned the station off. Now I get a message that the station isn't connected.

If heavy rail is not allowed to cross street car tracks, then can we at least get a solution? To reroute the line would cause significant destruction to my city and cost close to $1m to complete. [/quote]

I have also had the issue of my passenger rail telling me it wasn't connected when it was. When this was going on, there was also a graphical glitch where you saw just a grey parking area over where the road should be. I get a lot of land overlapping on roads all the time too though.

"Do, or do not, there is no try."

--Jedi Master Yoda
SimCity  > Game Suggestions
Go to: